Organiser
Filtrer par OS :
Trier par :
Ordre de tri :
Asc  Desc 
Type de vue :
 

Émulateurs Commodore 64

  Frodo v4.4.1    1.3 Mo      Note : N/A   Téléchargé 2679 fois 
Portage Mac OSX de l'émulateur Commodore 64.

Il nécessite Emulator Enhancer (shareware) pour avoir toutes ses fonctionnalités.
Mac OS X 10.11 est le minimum requis.
Ajout :  22/10/04
M.A.J :  31/03/18
Votes :  0
Voter !
 Site Officiel Télécharger
  NegaMAME v0.212-1    59.92 Mo      Note : N/A   Téléchargé 1741 fois 
La version MacOS de NegaMAME. N'existe qu'en version 64-bit. La version minimale d'OSX utilisable est MacOS High Sierra 10.13.2.
A utiliser avec la version de Negatron correspondante.
Ajout :  29/11/18
M.A.J :  05/08/19
Votes :  0
Voter !
 Site Officiel Télécharger
  Power64 v4.9.3 OS X Edition    2.74 Mo      Note : 10/10   Téléchargé 2623 fois 
Un des meilleurs émulateurs Commodore 64 pour MAC, il est très rapide et possède un taux de compatibilité excellent.
Ajout :  22/10/04
M.A.J :  23/04/07
Votes :  1
Voter !
 Site Officiel Télécharger
  Power64 v4.9.3 Classic MacOS Edition    2.13 Mo      Note : 10/10   Téléchargé 1906 fois 
Un des meilleurs émulateurs Commodore 64 pour MAC. Ici en archive StuffIt pour MacOS classique.
Ajout :  22/10/04
M.A.J :  23/04/07
Votes :  1
Voter !
 Site Officiel Télécharger
  SIDekick v1.2    1.69 Mo      Note : N/A   Téléchargé 1793 fois 
Lecteur SID en "carbon", il possède de bonnes caractéristiques.
Ajout :  22/10/04
M.A.J :  23/04/07
Votes :  0
Voter !
 Site Officiel Télécharger
  VICE v3.1    82.45 Mo      Note : N/A   Téléchargé 2446 fois 
Portage MAC OSX (10.12 minimum) de cet émulateur Commodore 64 supportant aussi le C128, VIC20 et toutes les séries "PET".
Les bibliothèque SDL sont nécessaires pour le faire fonctionner.
Ajout :  22/10/04
M.A.J :  01/04/17
Votes :  0
Voter !
 Site Officiel Télécharger
  VirtualC64 v3.3.2    11.96 Mo      Note : N/A   Téléchargé 3894 fois 
Cet émulateur cycle accurate met l'accent sur la précision de l'émulation et sur une interface simple pour l'utilisateur avec un nombre d'options limitées au nécessaire.
Il nécessite OSX 10.11 (El Capitan) pour fonctionner et un Mac supportant Metal.
Pour les Mac plus anciens, une version compatible plus ancienne reste disponible sur le site officiel.
Ajout :  15/09/15
M.A.J :  26/05/19
Votes :  0
Voter !
 Site Officiel Télécharger
2001-2019 Planet Emulation